FAQFAQ   RechercherRechercher   Liste des Membres du TeamListe des Membres du Team   Groupes d'utilisateursGroupes d'utilisateurs   S'enregistrerS'enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 
Code erreur 17-18 Yamaha R1 2007
Aller à la page Précédente  1, 2, 3
 
Poster un nouveau sujet   Répondre au sujet    R1Team Association Loi 1901 - Index du Forum -> Forum Général
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
Québec
Trésorier Asso R1Team
Trésorier Asso R1Team


Inscrit le: 08 Déc 2003
Messages: 30163
Localisation: 94

MessagePosté le: 07 12 2018 19:05    Sujet du message: Répondre en citant

Airwane a écrit:
Par contre je suis pas vieux Très content mais plutôt un jeune vieux Très content

Ouais, je confirme 53 Flèche c'est un djeun branleur Mort de rire Mort de rire Mort de rire Mort de rire



Bienvenu à bord

_________________
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé Envoyer l'e-mail Visiter le site web du posteur
Airwane
Newbie
Newbie


Inscrit le: 05 Déc 2018
Messages: 15
Localisation: Freyming-Merlebach

MessagePosté le: 07 12 2018 19:25    Sujet du message: Répondre en citant

Oui j'ai même remis un autre moteur d'occaz mais rien n'y fait.
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé Adresse AIM
brice
Membre-Asso-R1Team
Membre-Asso-R1Team


Inscrit le: 28 Aoû 2005
Messages: 26666
Localisation: Pas loin de Niort (79)

MessagePosté le: 07 12 2018 19:54    Sujet du message: Répondre en citant

Dans ce cas ton souci se situe probablement sur ton faisceau entre le moteur de valve et l'ECU.
_________________
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
Rrrrrrh !!!!!!!
Membre-Asso-R1Team
Membre-Asso-R1Team


Inscrit le: 25 Sep 2006
Messages: 14545
Localisation: Gotham

MessagePosté le: 07 12 2018 21:00    Sujet du message: Répondre en citant

A voir si le faisceau ne fait pas un faux contact quelque part. Un fil à nu qui touche le cadre, et l'ECU te dit que c'est la pièce qui déconne. Sur une meule de 10 ans, ça ne serait pas étonnant.

De mémoire, le faisceau Yam est sensible autour du radiateur et autour de la batterie.
_________________
plus, j'ai peur
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
cedr6powa
R1 Team VIPoster
R1 Team VIPoster


Inscrit le: 28 Juil 2008
Messages: 1432
Localisation: savoie moto : R6 2008

MessagePosté le: 07 12 2018 21:10    Sujet du message: Répondre en citant

Airwane a écrit:
Oui j'ai même remis un autre moteur d'occaz mais rien n'y fait.


Remets le servo moteur et fais un diag53 pour le faire manœuvrer, ce qui doit effacer ton défaut. Ensuite tu coupes le contact, et place ton shunt.
_________________
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
Airwane
Newbie
Newbie


Inscrit le: 05 Déc 2018
Messages: 15
Localisation: Freyming-Merlebach

MessagePosté le: 08 12 2018 13:38    Sujet du message: Répondre en citant

Slu tout le monde. Cette aprem je vais voir tester ce que cedr6powa suggère et j'espère que ça fonctionnera. Si non, c'est le faisceaux de câble que je vais devoir vérifier. Pouahhh.
Gros boulot en perspective.
Je vous tiens au courant de la situation.
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé Adresse AIM
Phil.LVS
R1 Team Member
R1 Team Member


Inscrit le: 08 Avr 2018
Messages: 21
Localisation: Lot (46)

MessagePosté le: 11 02 2019 20:17    Sujet du message: Répondre en citant

je suis curieux de savoir quel est/etait l'origine de ton problème, j'ai moi même les défauts 17 et 18 qui sont remonté à plusieurs reprise, il fût même un temps où le voyant resté allumé en permanence, j'ai pas trouvé l'explication. Et comme ça a fini par s'éteindre tout seul et que ça fait un moment que ce n'est pas revenu je ne m'y suis pas re-pencher dessus mais bon... du coup ton soucis m'intéresse

et faut pas s’énerver sur moi je suis un mec sympa (je vois qu'il a l'ai tendu des fois le type Pray )
_________________
R1 ou rien
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
Airwane
Newbie
Newbie


Inscrit le: 05 Déc 2018
Messages: 15
Localisation: Freyming-Merlebach

MessagePosté le: 12 02 2019 14:55    Sujet du message: Répondre en citant

Salut a tous. L'hiver n'étant toujours pas fini dans ma merveilleuse région, je n'ai donc pas vraiment le problème à bras le corps. J'ai vérifié le faisceau électrique (ras) et enlevé tout le système du servomoteur. J'ai ensuite bloqué ma valve en position ouvert et branché un eliminateur de valve sur la cosse originale. La c'est le moment de vérité, un coup sur le démarreur et voilà que les défauts s'eteignent. Je laisse tourner le temps que le moteur chauffe et ce défaut 18 réapparait. Crise de nerfs...
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé Adresse AIM
cyril
R1 Team Senior Member
R1 Team Senior Member


Inscrit le: 04 Fév 2017
Messages: 413
Localisation: Bretagne

MessagePosté le: 12 02 2019 17:30    Sujet du message: Répondre en citant

Pourquoi ne pas conserver l'Exup?
_________________
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
Phil.LVS
R1 Team Member
R1 Team Member


Inscrit le: 08 Avr 2018
Messages: 21
Localisation: Lot (46)

MessagePosté le: 12 02 2019 19:55    Sujet du message: Répondre en citant

cyril a écrit:
Pourquoi ne pas conserver l'Exup?




Si je me souviens bien il avait déjà le défaut 17 et le fait de neutraliser l'exup l'avait effacé. Reste plus que le 18. En gros même problème que sur la mienne 🙈
_________________
R1 ou rien
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
Airwane
Newbie
Newbie


Inscrit le: 05 Déc 2018
Messages: 15
Localisation: Freyming-Merlebach

MessagePosté le: 23 02 2019 18:01    Sujet du message: Répondre en citant

Ben mon servo moteur de l'exup est mort et un neuf coute en gros 400 euros. Plus envie de dépenser çà pour une becane de 2008. Bref comme je vends ma r1, avec ce défaut, vous imaginez la difficultée. Pourtant mon prix est très bas....
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé Adresse AIM
Genou Z
R1 Team Expert Member
R1 Team Expert Member


Inscrit le: 07 Déc 2010
Messages: 741
Localisation: Nancy 54

MessagePosté le: 23 02 2019 18:58    Sujet du message: Répondre en citant

Airwane a écrit:
Ben mon servo moteur de l'exup est mort et un neuf coute en gros 400 euros. Plus envie de dépenser çà pour une becane de 2008. Bref comme je vends ma r1, avec ce défaut, vous imaginez la difficultée. Pourtant mon prix est très bas....


Tu peux mettre un shunt pour ne plus avoir le code défaut! Et bloquer la valve en position ouverte (comme sur les pistardes, me semble-t-il).
_________________
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    R1Team Association Loi 1901 - Index du Forum -> Forum Général Toutes les heures sont au format GMT + 1 Heure
Aller à la page Précédente  1, 2, 3
Page 3 sur 3

 
Sauter vers:  
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum



Powered by phpBB © 2003, 2011 phpBB - and powered by R1Team
Traduction par : phpBB-fr.com